Defekte Westech?

Nach dem ersten Messetag ist es Zeit, die Batterien nochmal nachzuladen. Also werfe ich kurzerhand das Stromaggregat an, um anschließend festzustellen: Es tut sich nichts. Zumindest nicht in Bezug auf die Batterieladung. Das Aggregat schnurrt weiter fröhlich im Standgas vor sich hin, nachdem die Westech keine Leistung anfordert. Toll.

Also auf zur fröhlichen Fehlersuche.

Ich überprüfe die Ausgangsspannung des Aggregates, den Durchgang der einzelnen Kabelabschnitte  den FI-Schalter, an der Westech die Dipschalter, welche den Ladestrom regeln, ebenso die Sicherungsknöpfe. Nichts! Alles in bester Ordnung. Strom geht in die Westech rein, aber offensichtlich kommt keiner mehr raus.

Also starte ich einen Versuch, an der Hotline von Westech-Bodensee noch jemanden zu erreichen, und bin auch gleich beim ersten Versuch erfolgreich J.

Chris zieht nochmal alle Register, die im Rahmen einer telefonischen Ferndiagnose möglich sind, aber auch damit kommen wir nicht weiter. An der Westech kommt Strom an. Sie leitet ihn aber weder an die Verbraucher im Bus weiter, noch lädt sie unsere Aufbaubatterien. Das Aggregat schnurrt derweil weiter mit null Watt Leistung im Standgas vor sich hin.

Also muss der Bus-Diesel dran glauben und eine Stunde im Standgas vor sich hinschnurren, um die Batterien zu laden.

Ich werde am Montag noch einen Termin in Magdeburg wahrnehmen. Anschließend fahren wir sowieso nach Versmold, um das Stromaggregat überprüfen zu lassen, welches ein relativ schlechtes Anspringverhalten an den Tag legt. Bei der Gelegenheit soll der Hersteller auch gleich den Ausgangsstrom vom Aggregat nochmal überprüfen, um diese Fehlerquelle auf jeden Fall auszuschließen. Bis dahin muss der große Diesel eben an Tagen, an denen wir nicht fahren, für jeweils etwa eine Stunde herhalten.

Leider keine Bilder, weils schon dunkel war 🙁

Gefahren: 0 km
Getankt:  ——-

Weiter zu …und wieder mal Magdeburg

Zurück zu Endlich wieder Bus…

Zurück zur Startseite

3 Kommentare zu Defekte Westech?

  1. Chris sagt:

    .. hab dir die Infos von Westech per Mail geschickt.
    Wenn notwendig, geht die neue Platine schnellstmöglich raus!

  2. Chris sagt:

    … glücklicherweise war es nicht notwendig.
    Die Westech war nicht defekt.

    Hätte mich auch gewundert 😀 !!!

    • Christian sagt:

      Die Westech hat dem hohen Strömen offensichtlich komplett standgehalten.
      Offiziell ist laut Westech die Platine bis max. 250 Volt ausgelegt.
      Durch das Abschalten des Wechselrichters ist scheinbar auch der Platinenschaden verhindert worden.
      Ich kann nur sagen: Die Westech scheint ein super robuster Wechselrichter zu sein.
      Dir Chris nochmal vielen Dank für den telefonischen Support 🙂

      Dedr ganze Bericht zum Thema ist unter http://hetz-mich-nicht.net/2015/03/erfahrungen-mit-unserem-stromaggregat/ zu finden

Schreibe einen Kommentar

Please use your real name instead of you company name or keyword spam.